Перейти к содержимому

Все о китайских телефонах

KENEKSI X2 при входящем звонке нет мелодий


  • Please log in to reply
4 ответов в этой теме

#1
Ridec7

Ridec7

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • 0 благодарностей
Есть такой ТА при входящем звонке нет мелодии, только вибро. При включении мелодия прогигрывается нормально, динамик в норме, микрофон при разговоре работает и слуховой динамик также, гарнитуры не светит. При подключении видится как MT6225.
Пробовал сделать сброс через меню ТА. Не помогло. Кто знает как включить мелодию? или хотя бы pinout на этот аппарат подскажите. Благодарю.

#000
YDirect

YDirect


#2
Кайф

Кайф

    Тех.мастер

  • Модераторы
  • 4 478 сообщений
  • 716 благодарностей
  • ГородУкраина Днепропетровск
А у вас случайно беззвучный режим не включен?
Наша группа в ВК: Aliexpress - электроника.
Наша группа в ОК : http://ok.ru/alielectronics
Наш ютуб-канал: https://www.youtube....OILOPew-lJmCIUw

#3
Ridec7

Ridec7

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • 0 благодарностей

 Кайф (21 Апрель 2013 - 14:54):

А у вас случайно беззвучный режим не включен?

Нет...  стоял "обычный", но по совету перепробовал пару профилей, так же по пробовал поредактировать на другую мелодию, при смс звук есть, при звонке нету. В интернете где то видел, что данный ТА на андроиде.. но мой самый обычный кит.

#4
Кайф

Кайф

    Тех.мастер

  • Модераторы
  • 4 478 сообщений
  • 716 благодарностей
  • ГородУкраина Днепропетровск
Ну если с СМС всё ок, тогда проблемма в прошивке телефона...
Наша группа в ВК: Aliexpress - электроника.
Наша группа в ОК : http://ok.ru/alielectronics
Наш ютуб-канал: https://www.youtube....OILOPew-lJmCIUw

#5
Ridec7

Ridec7

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • 0 благодарностей

 Кайф (21 Апрель 2013 - 17:21):

Ну если с СМС всё ок, тогда проблемма в прошивке телефона...

Скорей всего или форматировать, или перепрошивать. Узнать бы pinout..  ленюсь вызванивать на конекторе каналы.. :blush:  та и скорей всего их там нету...


Пинов на конекторе как и предполагал нету.. на плате нет пятачков ни подписаных, ни пустых... Процессор MT6253

Пятачки под дисплеем, формат не помог, перепрошил помогло, но не на долго после теста радио, телевизора, камеры и карты памяти звук на звонке опять пропал.

Сообщение изменено: Ridec7 (24 Апрель 2013 - 15:44)





0 посетителей читают эту тему

0 пользователей, 0 гостей, 0 скрытых