Перейти к содержимому

Все о китайских телефонах

Не включается телефон копия Xperia X10

Xperia X10 не включается телефон Welcome китай

  • Please log in to reply
11 ответов в этой теме

#1
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей
  Подскажите пожалуйста! Такая вот беда, - телефон копия Xperia X10 на две симки с телевизором, - не включается!!! При включении загорается приветствие - "Welcome", после етого просто тухнет. Батарею проверял - заряжена полностю. Раньше работал нормально! Подскажите в чем проблема и можно ли ее решить в домашних условиях. если да, то как!???  
ааа да,  не знаю имеет ли ето какое то значение, - но сегодня телефон день стоял на зарядке и при етом на екране горел индикатор заряда батареи...
Зарание благодарен!

Прикрепленные файлы

  • Прикрепленный файл  х10.jpg   29,82К   7 Количество загрузок


#000
YDirect

YDirect


#2
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
Профили китайских операторов удалял?
Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

Поблагодарил(и) 1 пользователь:
Mark II  

#3
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей
Нет! Ничего на удалял. Просто вырубился и больше не вкл!

#4
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
Какое напряжение на аккуме?
Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

Поблагодарил(и) 1 пользователь:
Mark II  

#5
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей
4,22 вольта

#6
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей

Просмотреть сообщениеMark II (24 Декабрь 2012 - 00:05):

4,22 вольта
Однозначного ответа нет: 1 Лучше проверить на стационарном источнике питания(токопотребление)-выход из строя входных предохранительных элементов по питанию(варистор,термистор)-если они есть --- нести в СЦ
2.Если софт - то никаких Прошивки или Формата без ПОЛНОГО бэкапа!!

Поблагодарил(и) 1 пользователь:
Mark II  

#7
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей
но если бы полетели входные предохранители, то он наверное вообще никак бы не реагировал и даже не загорался?!? ведь не было бы доступа тока из за розрыва подачи. А так он загорается, здоровается и выключается! К тому же только что поставил телефон на зарядку, вынул АКБ и мультиметром проверил сколько во время подзарядки телефон выдает тока на аккумулятор - получило по 2,96 на каждой из пар контактов! - обмен тока нормуль???
   Единственное что делает так как и должно быть ето- заряжается (как обычно ето происходит при выключеном телефоне). -  Все время на весь екран горит анимашка батареи с двигающимся индикатором заряда. Горит подсветка кнопок, при нажатии на которые сопровождается пиканием. Переход в режим ожидания, а при нажатии на любую из кнопок екран снова загорается. Зарядка идет как и от обычного входа +/- так и через USB.
        И только что компютер увидел телефон как накопитель, раньше вообще не видел! - ответркой коротнул перед етим контакты АКБ...

#8
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей
Перечисленные "предохранители" включены в цепь не посл-но а параллельно нагрузке(на "землю") т.е. неисправный эл-т отбирает часть тока оставшегося недостаточно для полноценного включения(какие-то просто убирают какието заменяют резистором) Ну это все предположения...
Надеюсь зарядка когда нибудь заканчивается...Проверить сопр. +_ - контакты кита (если Ком'ы - то норма)

Поблагодарил(и) 1 пользователь:
Mark II  

#9
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей
Не много не понял на счет проверки сопротивления! В самом гнезде зарядки или что??? И какой там ожидаемый результат должен быть, какое значение ставить на ометре?

#10
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей
Куда "тычется"-подсоединяется батарея В одну сторону много в другую сколько-то Ком(непринципиально)...Если не заряжается бесконечно долго...

#11
Turboskakalka

Turboskakalka

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
  • 0 благодарностей
Mark II, ну так чем у вас история закончилась? Телефон получилось оживить? У меня аналогичная ситуация с таким-же телефоном...

#12
Mark II

Mark II

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • 0 благодарностей

Просмотреть сообщениеTurboskakalka (18 Июль 2013 - 10:28):

Mark II, ну так чем у вас история закончилась? Телефон получилось оживить? У меня аналогичная ситуация с таким-же телефоном...
Да ни чемне закончилось...( Отдавал в ремонт. Там с ним неделю провозились, сказали пробовали прошивать - результату 0! То ли в сервисе тормоза, то ли ему и вправду жопень... пока валяется.... буду в киеве, занесу пусть посмотрят, может там потолковей мастера чем у меня в городе...





Читать еще на тему: Xperia X10, не включается, телефон, Welcome, китай

0 посетителей читают эту тему

0 пользователей, 0 гостей, 0 скрытых