Перейти к содержимому

Все о китайских телефонах

FAQ по китайским телефонам


  • Please log in to reply
403 ответов в этой теме

#361
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей

Просмотреть сообщениеT-Ninja (27 Январь 2013 - 14:24):

написал про свой тел все что можно было. и версию, и проц, и железо, все описал, но ответ был "ищи дальше".
Железо в постах не нашел Но как пример: E71_6252_nor_V01.01_D111026_GEMSIM_11AX6_E71_RU_GEN_TST (нашел у себя-зачем качал уже не помню У меня др.кит) Ссылка на ресурс(кажется) в личке (см.прикрепленные файлы)

#000
YDirect

YDirect


#362
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей
Здавствуйте! У меня Нокиа н9, в эксплуатации всего месяц. Меня не устраивал звук динамика (Buzzer), после его замены телефон перестал регистрироваться в сети МТС и ТЕЛЕ2, с которыми ранее работал нормально, сами симки он видит но только для экстренных вызывов. Что интересно с операторами Мегафон и Билайн работает нормально. Симки МТС устанавливал и с других телефонов, бывет, что кратковременно  появится значек  на дисплее, но ни позвонить, не принять вызов не получается. В настройках выбор сети выбран автоматически, на заводские настройки сбрасывал, при наборе команды *#06#  выдаёт 2 IMEI оба начинаются с 358...., что еще заметил раньше при установке симок и перезагрузке отправлял СМС после чего на дисплее появлялись логотипы операторов и всё работало, а теперь при перезагрузке спрашивает "переместить контакты с СИМ в телефон" и при нажатии "да" или "нет" появляется только экстренные вызовы.   Уважаемые знатоки подскажите пожалуйста, в чем причина данного недуга? И что можно сделать с ним? Заранее благодарю!!!

#363
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей
AT CFUN=1.1 восстановить полный функц.;AT+EGMR=0,7 -запрос 1-ого имеи AT+EGMR=0,10 запрос вторго(если есть...)
AT+EGMR=1,7,"newIMEI1" -установить 1 ый ИМЕИ AT+EGMR=1,10,"newIMEI2" - второй...
http://china-gsm.ru/...=0#comment_8209

#364
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей

Просмотреть сообщениеkodor665 (05 Февраль 2013 - 16:59):

AT CFUN=1.1 восстановить полный функц.;AT+EGMR=0,7 -запрос 1-ого имеи AT+EGMR=0,10 запрос вторго(если есть...)
AT+EGMR=1,7,"newIMEI1" -установить 1 ый ИМЕИ AT+EGMR=1,10,"newIMEI2" - второй...
http://china-gsm.ru/...=0#comment_8209
При вводе первой рекомендованной Вами команды HTerminal выдаёт;  Recieve: ERROR. При вводе второй выдаёт IMEI1 совпадающий с тем, который появляется на дисплее при вводе команды *#06#, и соответственно: Recieve: OK. При вводе третьей выдаёт IMEI2, так-же совпадающий c моим, и: Recieve: OK. При вводе четвёртой и пятой команд;  Recieve: ERROR. После проделанных действий всё осталось по прежнему.   P.S. Первую команду вводил; AT CFUN=1.1 и AT+CFUN=1.1. Что еще можно сделать? Спасибо!!!

#365
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей
Вводили  AT+CFUN=1,1 (между еденицами запятая!!)? Кит выключится - включить Проверить опять IMEI...

Поблагодарил(и) 1 пользователь:
drvv  

#366
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей

Просмотреть сообщениеkodor665 (06 Февраль 2013 - 08:54):

Вводили  AT+CFUN=1,1 (между еденицами запятая!!)? Кит выключится - включить Проверить опять IMEI...
Ввел AT+CFUN=1,1   кит. выключился, затем включился. IMEI оказались на месте, проверял. и *#06#, и HTerminal. Сдвигов нет. Можно еще, что ни будь сделать? Спасибо!!!

#367
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей

Просмотреть сообщениеdrvv (06 Февраль 2013 - 11:42):

Ввел AT+CFUN=1,1   кит. выключился, затем включился. IMEI оказались на месте, проверял. и *#06#, и HTerminal. Сдвигов нет. Можно еще, что ни будь сделать? Спасибо!!!
Похоже имеет место странная блокировка SIM карты определенного оператоа(похожее встретилось на др. ресурсе только там Ucell) Попробуйте
AT+CPIN?   (понятно на проблемной симке - должно показать вид блокировки) В терминальном окне можно копировать как в обычном документе и выкладывать вывод в  пост подредактировав что бы не был растянутым пост убрав неинформативное.

#368
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей

Просмотреть сообщениеkodor665 (07 Февраль 2013 - 09:35):

Похоже имеет место странная блокировка SIM карты определенного оператоа(похожее встретилось на др. ресурсе только там Ucell) Попробуйте
AT+CPIN?   (понятно на проблемной симке - должно показать вид блокировки) В терминальном окне можно копировать как в обычном документе и выкладывать вывод в  пост подредактировав что бы не был растянутым пост убрав неинформативное.
Вот, что показал терминал при наборе команды AT+CPIN?:
Send:AT+CPIN?
Recieve: AT+CPIN?
Recieve: +CPIN: READY
Recieve: OK

#369
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей
Попробуйте последовательность:
Проверка оператора доступного с СИМ карты :
Send:AT+COPS?
Recieve: +COPS: 1,2,"25001",2 доступен "25001" это кодовое МТС
Recieve: OK
Возможность регистрации:
Send:AT+CREG?
Recieve: +CREG: 1,1 - без проблем
Recieve: OK
Звоню на рядом лежащий телефон(в конце точка с запятой!!)
Send:ATD"891096XXXXX";
Recieve: OK звонок прошел...
А вообще проблема есть: у кого Ucell у кого Лайф или Диджус...
А READY(готов) вроде как и нет проблем все нормально...

Поблагодарил(и) 1 пользователь:
drvv  

#370
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей

Просмотреть сообщениеkodor665 (07 Февраль 2013 - 14:01):

Попробуйте последовательность:
Проверка оператора доступного с СИМ карты :
Send:AT+COPS?
Recieve: +COPS: 1,2,"25001",2 доступен "25001" это кодовое МТС
Recieve: OK
Возможность регистрации:
Send:AT+CREG?
Recieve: +CREG: 1,1 - без проблем
Recieve: OK
Звоню на рядом лежащий телефон(в конце точка с запятой!!)
Send:ATD"891096XXXXX";
Recieve: OK звонок прошел...
А вообще проблема есть: у кого Ucell у кого Лайф или Диджус...
А READY(готов) вроде как и нет проблем все нормально...
Вот результат с сим-карты МТС (показывает только 112) Send:AT+COPS?
Recieve: +COPS: 0
Recieve: OK
Send:AT+CREG?
Recieve: +CREG: 0, 1
Recieve: OK
Send:ATD"891926ххххх";
Recieve: 891926ххххх";
Recieve: NO CARRIER  /   А это с Билайн, который вроде в сети и звонки можно сделать
Send:AT+COPS?
Recieve: +COPS: 0,0,"25099"
Recieve: OK
Send:AT+CREG?
Recieve: +CREG: 0, 1
Recieve: OK
Send:ATD"891926ххххх";
Recieve: ATD"891926ххххх";
Recieve: NO CARRIER   /   Что скажете?

#371
drvv

drvv

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • 1 благодарностей
Уважаемый kodor665!!! Огромное Вам спасибо за помощь, и терпение. Похоже моя проблема решилась, всё оказалось очень просто. После долгих мытарств я всё же решился разобрать аппарат. И что бы вы думали,  просто тот самый горе-мастер, иначе назвать не могу, который менял динамик при сборке согнул контакт, соединяющий плату с GSM антенной, да так согнул, что при попытке разогнуть он отвалился. Контакт восстановил самостоятельно и о чудо все заработало. Спасибо ещё раз за помощь, все же, что то узнал об AT командах.    P.S. И последнее. Перестала работать фронтальная камера, уж не знаю чей косяк  мой или... . Может можно её проверить AT командами?

Поблагодарил(и) 1 пользователь:
kodor665  

#372
kodor665

kodor665

    Гуру

  • Пользователи
  • PipPipPipPipPip
  • 1 195 сообщений
  • 403 благодарностей

Просмотреть сообщениеdrvv (10 Февраль 2013 - 13:04):

Уважаемый kodor665!!! Огромное Вам спасибо за помощь, и терпение. Похоже моя проблема решилась, всё оказалось очень просто. После долгих мытарств я всё же решился разобрать аппарат. И что бы вы думали,  просто тот самый горе-мастер, иначе назвать не могу, который менял динамик при сборке согнул контакт, соединяющий плату с GSM антенной, да так согнул, что при попытке разогнуть он отвалился. Контакт восстановил самостоятельно и о чудо все заработало. Спасибо ещё раз за помощь, все же, что то узнал об AT командах.    P.S. И последнее. Перестала работать фронтальная камера, уж не знаю чей косяк  мой или... . Может можно её проверить AT командами?
Рад за Вас! Это не горе-мастер - это вредитель!"В детсве убивал таких из рогатки"-О.Бендер. Нет таких АТ комманд ...Увы
P.S. Хорошо что отписались! Другим наука

#373
olgan9

olgan9

    Пользователь

  • Пользователи
  • PipPip
  • 12 сообщений
  • 0 благодарностей

Просмотреть сообщениеamv32 (19 Октябрь 2010 - 22:57):

В) После того как я поставил "Предочтить только WLAN", обратно "GSM" не ставится! (пробовал вернуть заводские настройки, толку нет). Что делать? О) Чтобы опять заработал телефонный модуль(если в настройках телефон не даёт поставить gsm preferred) нужно: 1) Выключить вайфай 2) Включить инженерное меню 3) Перейти в пункт RF Test Tool 4) Выбрать там GSM и нажать окей 5) Включаем power scan и частоту DCS1800, жмём окей 6) Ждём около 5 минут. Будут постоянно меняться цифры на экране, но конца этому не будет-просто ждём около 5 минут и... 7) Нажимаем коротко кнопку выключения, чтобы выйти в меню основное(если не выйдет-то круглую кнопку под экраном) 8) Потом идём в настройки->network settings и там выбираем gsm preferred-должно написать done и работать Кнопку Power-Off нужно нажимать кратковременно, тогда телефон выпадет в основное меню. В остальных случаях телефон просто выключается и надо начинать сначала.
У меня Nokia N9 с 1 симкой (сверху).
Пункты 2-6 выполнились благополучно. А вот пункт 7 не получился!
Коротко нажимаю ВЫКЛ, выхожу в главное меню, вижу там «режим полет» (сам установился), и тел сразу опять перескакивает в режим сканирования с цифрами на экране.
Несколько безуспешных попыток – тел все время возвращается в режим scan. Кажется, случайно нажимаю на ВЫХОД (внизу слева) и попадаю в Band (где выбор частоты), оттуда уже выхожу в главное меню.
Иду в Установки сети – Предпочтительные сети  – Незакончено!!!!
Что делать??? Помогите, плиз!!!!

#374
oleg2129

oleg2129

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
при загрузке ява игр пишет javadll загрузка но ничего не происходит айфон 4с.подскажите что делать.

#375
Кайф

Кайф

    Тех.мастер

  • Модераторы
  • 4 478 сообщений
  • 716 благодарностей
  • ГородУкраина Днепропетровск
Если ява приложения небольшого объёма не идут, тогда смирится с отсутствием ЯВЫ!
http://turbobit.net/okjkqwi16ftn.html
Наша группа в ВК: Aliexpress - электроника.
Наша группа в ОК : http://ok.ru/alielectronics
Наш ютуб-канал: https://www.youtube....OILOPew-lJmCIUw

Поблагодарил(и) 1 пользователь:
oleg2129  

#376
oleg2129

oleg2129

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
на этот телефон можно что-то ставить?хотел поставить другой плеер в родном нет эквалайзера.

#377
Кайф

Кайф

    Тех.мастер

  • Модераторы
  • 4 478 сообщений
  • 716 благодарностей
  • ГородУкраина Днепропетровск
Пробуйте, но врятли...
Наша группа в ВК: Aliexpress - электроника.
Наша группа в ОК : http://ok.ru/alielectronics
Наш ютуб-канал: https://www.youtube....OILOPew-lJmCIUw

Поблагодарил(и) 1 пользователь:
oleg2129  

#378
oleg2129

oleg2129

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
а другую прошивку поставить можно?

#379
Кайф

Кайф

    Тех.мастер

  • Модераторы
  • 4 478 сообщений
  • 716 благодарностей
  • ГородУкраина Днепропетровск
Можно поставить другу, точно такую же! А можно и убить телефон...
Наша группа в ВК: Aliexpress - электроника.
Наша группа в ОК : http://ok.ru/alielectronics
Наш ютуб-канал: https://www.youtube....OILOPew-lJmCIUw

Поблагодарил(и) 1 пользователь:
oleg2129  

#380
ленча

ленча

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • 0 благодарностей
здравствуйте!Помогите пожалуйста купила сегодня самсунг галакси с2 хотела поставить фото как обои выбрала фото нажала и экран потемнел я решила что он отключился вытащила батарею затем опять включила он включился и показывает что включен но экран такой же черный не каких картинок не меню нет сейчас подключила его через усби к компу он включил экран на котором надпись массовая память беб камера  порт сом нажимаешь  на правельно и экран опять черный ПОДСКАЖИТЕ  что делать очень растроилась.




0 посетителей читают эту тему

0 пользователей, 0 гостей, 0 скрытых