Перейти к содержимому

Все о китайских телефонах

Проблема с USB подключением к компу?либо настройкой UART!!!!


  • Please log in to reply
29 ответов в этой теме

#1
new-york

new-york

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
Ребяты здорово! возникла такая проблема, залез в иженерное меню, хотел изменить громкость, ну и так полазил, посмотрел, что там есть, но вроде ничего особо там не менял. Но после этого комп через кабель не видит телефон.Что делать теперь не знаю, локти кусаю, подскажите, помогите, по возможности, если знаете. В чем может бть проблема? Заранее благодарен, выручайте,пробовал все что написано по настройке UART ,ни чего не вышло.... жду ответа.Я просто в панике ни чего не качнуть,вообще ни чего,ну вы меня понимаете.....

#000
YDirect

YDirect


#2
elocepedict1

elocepedict1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
Переустановил систему на компе и теперь компьютер не видет телефон. Может кто знает что можно сделать. Спасибо.

#3
elocepedict1

elocepedict1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
Раньше когда подключал всегда звучало так - Найдено устройство. Открывал Мой компьютер и там было две папки на память телефона и карту памяти. теперь этого нет. Через проводник тоже смотрел все также.

#4
rw9aj

rw9aj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 55 сообщений
  • 1 благодарностей
Хоть какой то диалог появляется -в компе или телефоне?
Или попытаться угадать? найдено устройство.. yes .....дайте что нибудь?
Зайдите в компьютере в панель упрваления->Система->Оборудование->Диспетчер устройств -......При подключенном телефоне по USB
если можно подробнее - в списке оборудования в компе есть не распознанные устройства со знаком ?
1).Если таковые имеются и пропадают при отключении устройства - нужны драйвера на это устройство!
2).Если таковые имеются и не пропадают - значит не установленны все драйвера на материнскую плату!
Озвучте ответы на вопросы - может сможем помочь
Работать за бесплатно дураков нет!!... Зато сколько дураков, работающих за спасибо!

#5
fktif7

fktif7

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
elocepedict1, если у тебя Win XP , то установи к нему обновление SP3 если другое ищи драйвер для usb к этому телефону

#6
new-york

new-york

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
rw9aj, У меня раньше было так....подключаю USB шнур к телу выбираю - массовое запоминающее устройство,в компе появляется съемный диск F,выбераю,и все!!!!!!А теперь просто не появляется диска F !!!И представить себе не могу что произошло?!?У меня тел если что SE C8000 закос под HTC Hero.Блин выручайте.....Все что написанно по установке UART все перепробовал,ни чего не помогает....!!!!

#7
elocepedict1

elocepedict1

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
Quote (fktif7)
elocepedict1, если у тебя Win XP , то установи к нему обновление SP3 если другое ищи драйвер для usb к этому телефону

Установил обновления, результат тот же.

#8
lyulyu

lyulyu

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
привет уменя такаяже фигня! помогите плиззззззз!
lyulyu.86

#9
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
На системный разъем тела выведены 3 физических порта: UART1(COM1),UART2(COM2) и USB-порт. (Имеются в виду COM-порты со стороны ТЕЛЕФОНА а не компьютера). В некоторых телефонах эти порты сконфигурированы в операционной системе телефона не правильно. Дело в том, что телефон имеет несколько логических (виртуальных) устройств, соответствие которых реальным портам задается из инженерного меню.

1) Вызываем инженерное меню: *#3646633#
2) Вызываем меню настройки портов: Device->Set UART->UART Setting
3) Видим два пункта: TST Config и PS Config
В каждом из них есть два параметра: перенаправление потока данных на реальное устройство (UART1...3 либо USB) и соответственно скорость этого потока.
TST config — конфигурация тестового порта. Этот порт служит для отладки программного обеспечения телефона разработчиками и серв центрами для поиска неисправностей. Нам не понадобится.
PS config — это конфигурация пользовательского порта. Это и есть наш порт, отвечающий за обмен данными с компом по штатному USB кабелю. Параметры этого порта надо установить так: "UART 1" со скоростью, равной скорости потока, указанной в драйвере на компе, обычно 115200 или 460800. Можно также поставить "Авто". Допускается поставить вместо UART1 -> USB Port, работать будет, но можно потерять меню "Режим USB" при подключении кабеля.
После выставления новых параметров телефон захочет перезагрузиться. После перезагрузки можно будет попробовать законнектиться снова.

Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

#10
lyulyu

lyulyu

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
У МЕНЯ ВСЕ РАВНО НЕ ПОЛУЧАЕТСЯ
Я ЗАХОЖУ В ИНЖЕНЕРНОЕ МЕНЮ
UART Settinq
ВЫСКАКИВАЕТ 3 ПУНКТА
1TST-PS Confiq
и варианты нет, UART1, UART2,UART3 USBPort
и варианты например авто или 1500000

2настройка PS
и варианты нет, UART1, UART2,UART3 USBPort
и варианты например авто или 1500000

3 TST-L1 Confiq
и варианты нет, UART1, UART2,UART3 USBPort
и варианты например авто или 1500000

что где нужно поставить?

lyulyu.86

#11
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
2настройка PS
выставляй UART1
1500000
Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

#12
lyulyu

lyulyu

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
при выставлени таких параметров пишет
Not Allow or Conflict
и не чего не происходит
lyulyu.86

#13
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
У меня стоит так:
1TST-PS Confiq
нет
115200

2настройка PS
UART1
1500000

3 TST-L1 Confiq
нет
115200

Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

#14
lyulyu

lyulyu

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
так тоже не работает , может еще что настроить нужно!?

Добавлено (19.05.2010, 17:39)
---------------------------------------------
подскажи те как у вас настроино в инженерном меню UART POWER

lyulyu.86

#15
КитоМаН

КитоМаН

    Управляющий

  • Администраторы
  • 6 876 сообщений
  • 715 благодарностей
Quote (lyulyu)
подскажи те как у вас настроино в инженерном меню UART POWER

UART1-вкл.
UART2-вкл
UART3-выкл
Аккумуляторы, чехлы, аксессуары.
Магазин интересных цен
F006 -> Star TV G5-> HD2 LEO+ -> Т9199+ -> S810 -> CJ A007 ->Thl V9 -> Zopo ZP300 -> THL W3(Dual core) -> Star X920 (Quad Core) -> NEO N003 2/32

#16
lyulyu

lyulyu

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • 0 благодарностей
а может быть что гдето в настройках отключен COM порт

Добавлено (19.05.2010, 18:26)
---------------------------------------------
еще как найти в телефоне включение USB

lyulyu.86

#17
Remir

Remir

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений
  • 0 благодарностей
Возникла та-же трабла! (не менял ничего в инженерке)

1. Коннекчу по usb - на теле отображается меню (Масс. запоминающее устр-во, COM, .... )
2. Выбираю "Масс. запом. устр-во" - на теле отображается - "Готово"
3. .... все .... далее тишина...... - комп (причем пробовал на разных) не видит тело.

Пробовал вышеперечисленное - 0 реакции.
OS: XP SP3

HELP!!!???

Добавлено (27.05.2010, 17:27)
---------------------------------------------
Банально как всегда - нашел источник проблемы - непропай в mini USB коннекторе на шнурке!
Проверяйте господа шнурки - может развязались biggrin


#18
Blue

Blue

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • 0 благодарностей
У меня комп иногда нормально подключает,а иногда говорит что не может опознать устройство.Почему и что делать?

#19
rastaman

rastaman

    Пользователь

  • Пользователи
  • PipPip
  • 14 сообщений
  • 0 благодарностей
тоже побаловался uart настройками,и меню usb исчезло,помогло вернуть его таким путем
У меня стоит так:
1TST-PS Confiq
UART1
115200

2настройка PS
UART2
115200

3 TST-L1 Confiq
нет
115200
только этот способ возвращает usb меню!


#20
lihacheff

lihacheff

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • 0 благодарностей
Мне помогло:
1. Скачал и установил заново Intel® Chipset Software Installation Utility с сайта Интел
Перезагрузил комп
А в телефоне:
TST-PS Config - Нет - 115200
Настройка PS - UART 1 - 1500000
TST-L1 Config - Нет - Авто




0 посетителей читают эту тему

0 пользователей, 0 гостей, 0 скрытых